Sites 503 errors (admin / frontend)
Resolved
Nov 26 at 09:53am GMT
The affected services have been downgraded and the affected website have been restored to their working order.
Affected services
Priorite
Updated
Nov 26 at 09:19am GMT
We have identified the issue. CloudLinux released updates to Imunify360 packages, which have in turn caused 503 errors on a number of websites. Our provider are currently downgrading the affected packages whilst CloudLinux fix the issues. The i360.so extension has been identified as affecting the functionality of IonCube.
Affected services
Priorite
Updated
Nov 26 at 09:05am GMT
The issue is still being investigated. This is affecting some front end sites while others are only affected in the back end. We're working on this as a priority.
Affected services
Priorite
Created
Nov 26 at 08:33am GMT
We're currently investigating an issue where site admin areas such as /wp-admin and /admin are being blocked with a 503 page. Updates will be posted as they are progressed.
Affected services
Priorite